Thermische printer doet het niet | Print problemen en oplossingen

Thermische printer doet het niet | Print problemen en oplossingen

Doorloop de volgende stappen als uw thermische printer het niet doet.


1. Basiscontrole – altijd eerst checken

  • Staat de printer aan?

  • Zit de USB-kabel stevig aangesloten? (Deze kan los komen door trillingen).


Idea
Zet de printer een keer uit en aan.
Als u nog niet eerder hebt geprint vandaag, kan u zo de printer uit standby halen. Of klik op de 'Feed' knop. Probeer dan opnieuw te printen.


2. Staat Printhelper aan op de computer waar de printer aan vast zit? 

PrismaNote print via het programma Printhelper. Als dit niet aan staat op de computer waar de printer aan vast zit, komen bonnen niet uit de printer.
1. Ga naar de computer waar de printer aan is verbonden.
2. Klik links onderin op Start op uw Windows computer (of open 'Finder' op een MacOS).
3. Type nu het woord 'helper'
4. Klik op de App PrismaNote Printhelper om deze te openen.


Het programma start nu automatisch op. Probeer opnieuw te printen.

Info
Verschijnt er een melding met de tekst 'Printhelper is already running...'? Dan stond het programma al aan.

Staat het programma niet op de computer? Volg hier de Printhelper download stappen.


Vraagt het programma Printhelper om een wachtwoord?
U kan deze informatie terugvinden in PrismaNote:
- Klik in het menu op 'Winkelinstellingen'
- Klik op het tabblad 'Print instellingen'









3. Zijn het juiste werkstation en de juiste printer geselecteerd in PrismaNote?

Een werkstation is een aparte werkplek, waar printers aan worden gekoppeld.

Is het juiste werkstation geselecteerd?

1. Klik in het menu op 'Dashboard'
2. Klik naast de locatie op het werkstation



3. Klik op het juiste werkstation


Is de juiste printer geselecteerd bij het werkstation?

1. Klik in het menu op 'Winkelinstellingen'
2. Klik op het tabblad 'Printer instellingen'
3. Kijk naar de kolom waarin u bovenin uw werkstation ziet staan. Scroll naar de rij 'Thermal' -> 'Transactiebon' (Of een andere optie dat afhankelijk is van de bon die u wilt printen) en kijk of de juiste printer is gekoppeld.



Info
U kan klikken op het blauwe knopje om de printer te wijzigen. U kan klikken in het veld op 'Selecteer printer' als er nog geen printer is geselecteerd.



Thermische bonprinter problemen en oplossingen

Afbeelding met tekst, binnenAutomatisch gegenereerde beschrijving


1. De thermische printer reageert niet.

  1. Knippert het tweede lampje? (3) Dan heeft de printer geen stabiele netwerkverbinding.
  1. Zet de printer uit, wacht 30 seconden en zet 'm daarna weer aan.
  2. Ververs PrismaNote en probeer het opnieuw.


  1. Knippert het derde lampje (2)?: Controleer dan de papiertoevoer.
  1. Hou de papier-knop (1) ingedrukt tot er een stukje bon uitkomt.
  2. Werkt dit niet: maak de printer open controleer de papierhoeveelheid en -aanvoer.



2. De thermische printer drukt wel af, maar de bon is leeg.

Mogelijk ligt de rol verkeerd om in de printer. Maak de printer open en controleer of de rol zo in printer ligt:


Afbeelding met persoon, handAutomatisch gegenereerde beschrijving


3. “Printer Offline” in Windows

Oorzaken:

  • Printer is losgekoppeld

  • Driver crasht of is verouderd

  • USB-poort geeft geen stabiele stroom

Oplossingen:

  • Sluit de USB-kabel aan op een andere USB-poort

  • Herstart de pc

  • Verwijder de printer in Windows en installeer het stuurprogramma opnieuw via https://info.prismanote.com/tools



4. Bonnen blijven hangen in wachtrij

Oorzaken:

  • Vastgelopen printtaak

  • Printhelper of Windows krijgt geen bevestiging van printer

Oplossingen:

  • Ga naar ‘Printers en scanners’ → TM-T20 (of een ander model) → ‘Wachtrij weergeven’

  • Verwijder alle taken

  • Herstart Printhelper én de pc

  • Print opnieuw



 Overige tips voor stabiel gebruik

  1. Gebruik altijd een originele adapter en kabel
  2. Laat de printer op een stabiele, vlakke plek staan
  3. Gebruik alleen thermisch papier bij een thermische bonprinter, breedte 80 mm
  4. Vermijd verlengkabels of USB-hubs (gebruik directe USB-poorten)

    • Related Articles

    • Labelprinter doet het niet | Print problemen en oplossingen

      Doorloop de volgende stappen als uw labelprinter het niet doet. 1. Basiscontrole – altijd eerst checken Staat de printer aan? Zit de USB-kabel stevig aangesloten? (Deze kan los komen door trillingen). Komt er een blanco label uit als u op de feed ...
    • Laserjet printer doet het niet | Print problemen en oplossingen

      Doorloop de volgende stappen als uw bonprinter het niet doet. 1. Basiscontrole – altijd eerst checken Staat de printer aan? Zit de USB-kabel stevig aangesloten? (Deze kan los komen door trillingen). Zet de printer een keer uit en aan. Als u nog niet ...
    • Printer en afdruk instellingen

      Wist u dat u via support.prismanote.com/printen eenvoudig printproblemen kan oplossen? Hier leggen we uit hoe u de juiste printer kan selecteren en wanneer een bon automatisch moet worden afgedrukt. Printer selecteren en papier instellingen 1. Klik ...
    • Thermische Netwerkprinter Instellen

      Wist u dat u via support.prismanote.com/printen meer printproblemen kan oplossen? Heeft u problemen gehad met uw internet, dan is mogelijk het IP-adres van uw thermische netwerkprinter veranderd. Hieronder leggen wij uit hoe u dit gemakkelijk zelf ...
    • Etiketten rol / labelrol en inktrol vervangen

      In dit artikel leggen we stap voor stap uit hoe je een etiket rol en inktrol (carbonrol) vervangt. Volg de juiste volgorde om fouten of scheef geprinte labels te voorkomen. Heb je een nieuwe labelrol of inktlint nodig? Je kan deze ook bij ons ...